Notice – PHPBB installation

Dear valued customers,

Customers who recently installed PHPBB version 3.0.11 had encountered SQL related errors right after installation which is caused due to the lack of support for PHP version 5.2.x by the software. The customers  in Cluster I/II  facing the error who need PHPBB version 3.0.x to be installed will need to move their account to a Cluster II server running PHP 5.3.13 wherein the software can be installed without issues.

Please contact our live chat/ticket support for assistance installing PHPBB.

 

Best Regards,

Hostdepartment Support team.